Naming convention #1: Prefixing private function names with an underscore.
Naming convention #2: Postfixing HTML generation functions with an underscore.

Those conventions are alright on their own, but not when combined. _menu_() and _footer_() don't feel right. :blobthinking:

Sign in to participate in the conversation

Welcome to your niu world ! We are a cute and loving international community O(≧▽≦)O !